Nationwide Spectrum Internet Issues
Incident Report for DPS AdTracker
Resolved
We believe all impacted customers on Spectrum are working now.

Should you be a Spectrum or Spectrum Business customer and have further issues, please contact your ISP.

All DPSCLOUD Hosted Systems in Azure and Datacenters were not having any issue -- this outage was limited to where the users originate from. None of our hostings leverage Spectrum or Spectrum Business.
Posted Sep 08, 2022 - 15:37 EDT
Update
This appears to also be impacting users in Texas.

All DPSCLOUD Hosted Systems in Azure and Datacenters are not having any issue -- this outage is limited to where the users originate from. None of our hostings leverage Spectrum or Spectrum Business.
Posted Sep 08, 2022 - 14:03 EDT
Monitoring
This notice impacts a small subset of DPSCLOUD users and is not reflective of a problem at any DPSCLOUD hosting.

There appears to be a widespread outage for users of Spectrum throughout the USA -- especially the Northeast and Midwest. Users have had interruptions for a few minutes or some extreme lag while working, then it rectifies. This has been repeating for some customers all day today.

This is impacting mostly telecommuting home users that use Spectrum as their ISP or Spectrum Business for office.. If you are a Spectrum or Spectrum Business user and unable to connect, please contact your ISP.

All DPSCLOUD Hosted Systems in Azure and Datacenters are not having any issue -- this outage is limited to where the users originate from. None of our hostings leverage Spectrum or Spectrum Business.
Posted Sep 08, 2022 - 13:55 EDT
This incident affected: DPS AdTracker®:Cloud Platform Services (Order Entry / Business System Feeds, AdTracker:Online (ATOL) Websites, Third-Party Vendor Integrations, FTP / SFTP Intake Services), DPS AdTracker®:Customer Support + Development (DPS Connect Remote Support (connect.dpsadtracker.com), DPS Help Desk (dpsadtracker.zendesk.com)), Microsoft Azure + Office Cloud Services (Windows Virtual Desktop (WVD), Datacenter / Internet Connectivity, DPSCLOUD - USA-based Hosting), and Adobe Creative Cloud (Login, Licensing, Cloud Services).