Intermittent Adobe Issues
Incident Report for DPS AdTracker
Resolved
Adobe has resolved the major incidents and you can review them at https://status.adobe.com

Some minor issues remain but the core services appear operational at this time. For further questions, we would redirect you to Adobe.
Posted Sep 13, 2023 - 16:12 EDT
Monitoring
DPS is monitoring this, though there is nothing that DPS can do to impact this. This is a separate Cloud Service that is provided by Adobe. For further details, please visit https://status.adobe.com
Posted Sep 13, 2023 - 11:26 EDT
Identified
Some customers have notified us that there are some issues with their Adobe Creative Cloud Subscription particular to:
- Library Sync.
- Font Activation.
- PDF Services.

These are services provided by an external software vendor that you have a relationship directly with. Unfortunately, DPS does not have further insight into this beyond the Adobe System Status/Health Page.

If you are experiencing issues within the Adobe products themselves -- not AdTracker's interaction with them -- please review the Adobe Status Page (https://status.adobe.com) and/or contact Adobe. It is very likely your issue is part of the known issue(s).
Posted Sep 13, 2023 - 11:21 EDT
This incident affected: Adobe Creative Cloud (Login, Licensing, Cloud Services).