Users may be unable to access various Microsoft 365 apps and services
Incident Report for DPS AdTracker
Resolved
Last update from DPS on this. (This is not related to the current global issue with CloudStrike)

https://status.cloud.microsoft/

Title: Users may be unable to access various Microsoft 365 apps and services

User impact: Users may be unable to access various Microsoft 365 apps and services.

More info: Users may notice that some of the affected users are seeing relief as we continue to mitigate the impact.

Impacted services may include but are not limited to the following:
- PowerBI: Users may notice that their service is in read-only mode while we address impact.
- Microsoft Fabric: Users may notice that their service is in read-only mode while we address impact.
- Microsoft Teams: Users may be unable to leverage Microsoft Teams functions including presence, group chats, and user registration.
- Microsoft 365 admin center: Admins may be intermittently unable to access the Microsoft 365 admin center and any action may be delayed if accessible.

Our internal telemetry and customer signals indicate that the following services are recovered:
- Microsoft Defender
- Microsoft Defender for Endpoint
- Microsoft Defender Experts
- Microsoft Intune
- Microsoft OneNote
- OneDrive for Business
- SharePoint Online
- Windows 365
- Viva Engage
- Microsoft Purview

Current status: We're continuing to see an improvement in service availability across multiple Microsoft 365 apps and services. We're closely monitoring our telemetry data to ensure this upward trend continues as our mitigation actions continue to progress.

Scope of impact: This issue may be impacting any user attempting to use various Microsoft 365 apps and services.

Start time: Thursday, July 18, 2024, at 9:56 PM UTC

Preliminary root cause: A configuration change in a portion of our Azure backend workloads, caused interruption between storage and compute resources which resulted in connectivity failures that affected downstream Microsoft 365 services dependent on these connections.
Posted Jul 19, 2024 - 04:45 EDT
Update
Latest update from Microsoft:

Title: Users may be unable to access various Microsoft 365 apps
and services User impact: Users may be unable to access various Microsoft 365 apps
and services. More info: Users may notice that some of the affected users are
seeing relief as we continue to mitigate the impact. Impacted services may include but are
not limited to the following: - SharePoint Online: Users may be
unable to access SharePoint Online sites. - OneDrive for Business: Users may be
unable to access OneDrive for Business content. - Microsoft Teams: Users may be unable
to leverage Microsoft Teams functions including chat, messaging, and meeting
management. - Microsoft Intune: Users may
experience failures with device check-in, syncing and device enrollment. - PowerBI: Users may notice that their
service is in read-only mode while we address impact. - Microsoft Fabric: Users may notice
that their service is in read-only mode while we address impact. - Microsoft Defender: Users may be
intermittently unable to access the Microsoft Defender portal. Additionally,
users may notice delays of up to two hours when raising new detections. - Microsoft Defender for Endpoint:
Admins and users may notice API requests failing and errors when opening Alerts
in the Alerts page. - Viva Engage: Users may be unable to
access Viva Engage. - Microsoft 365 admin center: Admins
may be intermittently unable to access the Microsoft 365 admin center and any
action may be delayed if accessible. - Microsoft Purview: Users will see a
delay in events being processed in Microsoft Purview. Current status: We're continuing to notice service health improvements and
users will gradually see relief as our efforts progress. Concurrently, we're
still developing a fix to address the underlying issue of this incident. We
appreciate your organization's patience and understanding while we resolve this
event.
Posted Jul 18, 2024 - 23:40 EDT
Identified
Microsoft is currently experiencing a Global Issue with Office 365 (including Microsoft Teams & Drive). Customers that leverage these services may see sporadic impact. There is nothing that DPS can do about this, as these are not under our control.

https://status.cloud.microsoft/

Title: Users may be unable to access various
Microsoft 365 apps and services

User impact: Users may be unable to access various
Microsoft 365 apps and services.

More info: Impact includes but is not limited to the
following apps and services:

SharePoint: Users may be unable to access SharePoint Online
sites.

OneDrive: Users may be unable to access OneDrive for Business content.

Teams: Users may be unable to leverage Microsoft Teams functions including
chat, messaging, and meeting management.

Power BI - Users may be unable to access the Power BI service and receive an
error message. (Something went wrong. Please try again later), or will show as
read-only.

Microsoft Admin Center: Admins may be intermittently unable to access the
Microsoft 365 admin center and any action may be delayed if accessible.

Microsoft Intune: Users may experience failures with device check-in, syncing
and device enrollment.

Viva Engage: Users may be unable to access Viva Engage.

Current status: We remain focused on redirecting the
impacted traffic to healthy systems as we investigate the root cause. Your
organization may experience relief as our mitigation efforts progress. We
understand the impact that this issue may have on your organization and we're
continuing to treat this event with the highest priority.
Posted Jul 18, 2024 - 21:01 EDT
This incident affected: Microsoft Azure + Office Cloud Services (Microsoft Teams + Phone System, Microsoft Office 365 Services).