AT&T Indiana Connectivity Issues
Incident Report for DPS AdTracker
Resolved
We are closing this ticket, however, this does not mean that every ISP's issues have been resolved. The issues are scattered across the Midwest due to storms. We will revisit tomorrow if there are still outages.
Posted Jun 29, 2023 - 20:34 EDT
Update
The AT&T issue appears to be weather related and will likely spill to other ISPs. We see there was just a significant dangerous weather event happening there.
Posted Jun 29, 2023 - 17:31 EDT
Monitoring
We've become aware that some customers in the Midwest leveraging AT&T may be experiencing connectivity issues. While the issues are reported predominantly in Indianapolis, other areas of the state appear to be impacted.

This is not a DPS issue. DPS does not leverage AT&T -- we're hosted exclusively in Microsoft Azure leveraging their network. That said, some of our customers either are on AT&T directly or may traverse these networks. If you are having issues and are a AT&T customer, we would encourage you to contact your ISP.

We provide this information to aid your troubleshooting and alert you that it is happening.

Main AT&T Issue:
https://app.fing.com/internet/outage/DROP:US-Indiana--AT&T@2023-06-29-2000-00000

You can see information about others in the General Page below.

General Internet Outage List:
https://app.fing.com/internet/outages
Posted Jun 29, 2023 - 17:26 EDT
This incident affected: DPS AdTracker®:Cloud Platform Services (AdTracker:Online (ATOL) Websites, FTP / SFTP Intake Services) and Microsoft Azure + Office Cloud Services (Windows Virtual Desktop (WVD), Azure - North Central US (Chicago) Region).