ISP Issue with Lumen/CenturyLink/Level3 impacting Upstate/Western NY
Incident Report for DPS AdTracker
Resolved
This outage is persisting but not impacting DPS directly. We will close monitoring of this issue at this time.

Lumen/CenturyLink/Level3 ISP Customers located in Upstate/Western New York State, or customers with ISPs that handoff through this ISP regionally, may be experiencing intermittent issues. None of our services are run solely through this ISP and location, so we are not experiencing any issues ourselves. If you are a customer of Lumen/CenturyLink/Level3 or confirm you're traversing this company and having an issue, please contact your ISP.

Full details here: https://app.fing.com/internet/outage/DROP:US-New%20York--Lumen@2022-07-20-0515-00000
Posted Jul 20, 2022 - 21:11 EDT
Monitoring
There is no impact to any DPS Cloud Service, though there may be customer impact if you are leveraging certain ISPs.

Lumen/CenturyLink/Level3 ISP Customers located in Upstate/Western New York State, or customers with ISPs that handoff through this ISP regionally, may be experiencing intermittent issues. None of our services are run solely through this ISP and location, so we are not experiencing any issues ourselves. If you are a customer of Lumen/CenturyLink/Level3 or confirm you're traversing this company and having an issue, please contact your ISP.

This outage has been going on all day according to this Internet Outage Map:
https://twitter.com/outagedetect/status/1549805368670359557
https://app.fing.com/internet/outage/DROP:US-New%20York--Lumen@2022-07-20-0515-00000
Posted Jul 20, 2022 - 14:54 EDT
This incident affected: DPS AdTracker®:Cloud Platform Services (AdTracker:Online (ATOL) Websites, Third-Party Vendor Integrations) and Microsoft Azure + Office Cloud Services (Windows Virtual Desktop (WVD), Datacenter / Internet Connectivity, DPSCLOUD - USA-based Hosting).