Major AT&T, Verizon, & T-Mobile Cellular issues reported in USA
Incident Report for DPS AdTracker
Resolved
This information is being provided for informational purposes only. All DPS services and software are operational, though you may have connectivity issues if you are using an impacted carrier.

**UPDATE**
At this time, all Cellular Carriers in the US are reporting services are fully restored. If you are having an issue, please contact your wireless provider.

News can be found here: https://www.nbcnews.com/news/us-news/live-blog/internet-cell-outage-live-updates-rcna139965
Posted Feb 22, 2024 - 15:58 EST
Update
This information is being provided for informational purposes only. All DPS services and software are operational, though you may have connectivity issues if you are using an impacted carrier.

AT&T reports that 75% of its network has been restored. There are still lingering issues. Other carriers are also improving. Cricket Wireless is backed by AT&T, so it's important to note that this network was equally impacted.

Further details can be found here:
https://www.nbcnews.com/news/us-news/live-blog/internet-cell-outage-live-updates-rcna139965

This is outside of the control of DPS and impacts the services and software our customers use outside of our own services. Please continue to monitor this or contact your carrier.
Posted Feb 22, 2024 - 14:59 EST
Monitoring
This information is being provided for informational purposes only. All DPS services and software are operational, though you may have connectivity issues if you are using an impacted carrier.
 
Customers in multiple US States are reporting widespread outages on the cellular networks of AT&T, Verizon, and T-Mobile. This may have the adverse effect of preventing users from using Multi-Factor Authentication (MFA/2FA) if they rely on SMS/Text or Cellular Callback methods. Nearly every major software company and service requires MFA/2FA in some format. Your cellular service may not work and/or your MFA/2FA confirmation may not be delivered unless you are on Wi-Fi or use a backup token provided by your authenticator app. If you have further concerns about your service, you may wish to contact your cellular provider.

Furthermore, if your location uses cellular Internet as a primary Internet Service Provider, then you may be unable to connect.

This story is being covered by most major news outlets. We urge customers to continue to follow the story at the outlet of their choosing. Here are two such articles:

https://www.usatoday.com/story/tech/2024/02/22/att-outage-service-down/72695579007/

https://www.nbcnews.com/news/us-news/t-verizon-t-mobile-customers-hit-widespread-cellular-outages-us-rcna139938

AT&T specifically reports this: " Some customers in your area are having trouble making or receiving calls. As a result, we are experiencing long hold times. We apologize for this inconvenience and we are working to resolve this issue. "

You can also monitor along at AT&T, though we've found their information can lag behind news outlets and social media:
https://www.att.com/outages/

Verizon: https://www.verizon.com/support/check-network-status/

This is outside of the control of DPS and impacts the services and software our customers use outside of our own services. Please continue to monitor this or contact your carrier.
Posted Feb 22, 2024 - 09:17 EST
This incident affected: Microsoft Azure + Office Cloud Services (Azure Active Directory (AAD), Microsoft Teams + Phone System, Windows Virtual Desktop (WVD), DPSCLOUD - USA-based Hosting, Microsoft Office 365 Services), Third-Party Cloud Services + Applications (Google Apps Gmail), and Adobe Creative Cloud (Login, Licensing, Cloud Services).