Zendesk Support Desk is currently offline
Incident Report for DPS AdTracker
Resolved
Zendesk appears to be back online.

Amazon has updated their system status to mark this as resolved. All services appear to be working from AWS.
Posted Dec 15, 2021 - 11:25 EST
Investigating
The DPS Zendesk Support Desk System is currently offline. It is hosted by Zendesk and it appears that their cloud provider (likely AWS) is currently experiencing an issue.

If you have an issue that cannot wait until Zendesk is back online, please revert to telephone support.
Posted Dec 15, 2021 - 10:45 EST
This incident affected: DPS AdTracker®:Customer Support + Development (DPS Help Desk (dpsadtracker.zendesk.com)).