Microsoft Windows Virtual Desktop

Incident Report for DPS AdTracker

Resolved

Microsoft has advised us that ultimately none of our resources and customers were impacted. We're closing this issue.

The summary from Microsoft is: "We have concluded our investigation of the alert and confirmed that your resources are healthy, and you were not impacted by this issue. We apologize for any inconvenience caused."

Here is the full text of the Microsoft Advisory Update:
"Service: Windows Virtual Desktop

Region: Southeast Asia, East US, West US 2, West US 3, Canada Central, UK South, South India, North Central US, West India, Jio India West, Central US, Japan West, Australia Southeast, Central India, East US 2 EUAP, East Asia, Canada East, West US, South Africa North, West Europe, East US 2, Central US EUAP, Japan East, Korea South, Brazil South, UK West, West Central US, South Central US, North Europe, Australia East, Korea Central

Event tags: --

What happened?

At 11:00 UTC on 03 November 2025, we received a monitoring alert for a possible issue with Azure Virtual Desktop. We have concluded our investigation of the alert and confirmed that your resources are healthy, and you were not impacted by this issue. We apologize for any inconvenience caused."
Posted Nov 03, 2025 - 11:50 EST

Monitoring

Microsoft has notified us that select customers may experience issues with Windows Virtual Desktop. There is conflicting information about if this is limited to those hosted in "US East" or those that may be routing into the Microsoft Azure backbone via "US East". Our resources are hosted in North Central US and South Central US, though customers typically utilize the closest Azure Region to them for routing in to the Microsoft Azure network backbone.

At this time, no customers have reported any issues and things appear to be operating normally. We share this advisory in an abundance of caution if you have certain users unable to connect.

Here is the text of the Microsoft Advisory:

"Service: Windows Virtual Desktop

Region: Southeast Asia, East US, West US 2, West US 3, Canada Central, UK South, South India, North Central US, West India, Jio India West, Central US, Japan West, Australia Southeast, Central India, East US 2 EUAP, East Asia, Canada East, West US, South Africa North, West Europe, East US 2, Central US EUAP, Japan East, Korea South, Brazil South, UK West, West Central US, South Central US, North Europe, Australia East, Korea Central

Event tags: --

Impact Statement: Starting at 11:00 UTC on 03 Nov 2025, a subset of customers using Windows Virtual Desktop in East US may experience issues with resources hosted in this region.

Current Status: We are aware of this issue and are actively investigating. The next update will be provided as events warrant."
Posted Nov 03, 2025 - 09:01 EST
This incident affected: Microsoft Azure + Office Cloud Services (Windows Virtual Desktop (WVD), Azure - North Central US (Chicago) Region, Azure - South Central US (San Antonio) Region, Azure - East Central (Virginia) Region, Azure - New Zealand (Auckland) Region, Azure - West India (Mumbai) Region).