Mediacom ISP Outage in Midwest
Incident Report for DPS AdTracker
Resolved
For impacted Mediacom ISP customers in the US Midwest, Mediacom has finally acknowledged the problem directly on their Twitter Support Account @MediacomSupport

Here's what they said:
"**OUTAGE UPDATE @ 6:30PM CST** We are aware of the disruption in service. Sincerely apologize for the inconvenience caused and rest assured we are working diligently on restoring services. Thank you for your patience!" --Mediacom Support
https://twitter.com/MediacomSupport/status/1544463303170297858

DPS is going to stop monitoring this, as this is an internal ISP issue at Mediacom and not something DPS or its customers can impact. If you continue to have issues and you are a Mediacom ISP Customer, please contact Mediacom. Thank you.
Posted Jul 05, 2022 - 20:36 EDT
Monitoring
This notice impacts a small subset of DPSCLOUD users and is not reflective of a problem at any DPSCLOUD hosting.

There appears to be a widespread outage for users of Mediacom ISP throughout the Midwest -- including, but not limited to, Iowa; Illinois; Minnesota; and Missouri.

This is impacting mostly telecommuting home users that use Mediacom as their ISP. If you are a Mediacom user, please contact your ISP.

All DPSCLOUD Hosted Systems in Azure and Datacenters are not having any issue -- this outage is limited to where the users originate from. None of our hostings leverage Mediacom.

https://downdetector.com/status/mediacom-communications/
https://downdetector.com/status/mediacom-communications/map/
Posted Jul 05, 2022 - 16:31 EDT
This incident affected: DPS AdTracker®:Customer Support + Development (DPS Connect Remote Support (connect.dpsadtracker.com), DPS Help Desk (dpsadtracker.zendesk.com)), DPS AdTracker®:Cloud Platform Services (AdTracker:Online (ATOL) Websites, Output Systems (AutoEPS, Preflight, Toning), Third-Party Vendor Integrations, Customer Provided Systems / Other), and Microsoft Azure + Office Cloud Services (Datacenter / Internet Connectivity, DPSCLOUD - USA-based Hosting, DPSCLOUD - East Asia/Oceania-based Hosting, DPSCLOUD - India-based Hosting).