Amazon US-WEST-2 Cloud issue for Customers leveraging AWS
Incident Report for DPS AdTracker
Resolved
Amazon has updated their system status to mark this as resolved. All services appear to be working from AWS.

This is being provided for information purposes, as some customers use their own services/resources in AWS in addition to the DPSCLOUD.

Since these are not DPS services, if you are still having an issue reaching them, we encourage you to contact your other cloud provider(s) for those managed services or monitor the provided site: https://status.aws.amazon.com
Posted Dec 15, 2021 - 11:24 EST
Update
Amazon has expanded the outage to include US-WEST-1.

This is being provided for information purposes, as some customers use their own services/resources in AWS in addition to the DPSCLOUD.

Since these are not DPS services, if you are having an issue reaching them, we encourage you to contact your other cloud provider(s) for those managed services or monitor the provided site: https://status.aws.amazon.com
Posted Dec 15, 2021 - 11:05 EST
Monitoring
For customers leveraging services on AWS, Amazon is reporting a network issue impacting their US-WEST-2 Region.

For full details, visit the AWS System Health Page at https://status.aws.amazon.com

They currently have an issue reported as "AWS Internet Connectivity (Oregon) -- We are investigating Internet connectivity issues to the US-WEST-2 Region".

Since these are not DPS services, if you are having an issue reaching them, we encourage you to contact your other cloud provider(s) for those managed services or monitor the provided site: https://status.aws.amazon.com

This issue has no impact on the DPSCLOUD of hosted services that DPS provides. The only DPS related item with an issue is Zendesk, which is hosted by Zendesk in US-WEST-2. We are tracking that in a separate incident.
Posted Dec 15, 2021 - 10:54 EST
This incident affected: DPS AdTracker®:Cloud Platform Services (Third-Party Vendor Integrations, Customer Provided Systems / Other).