Adobe Creative Cloud Service Issue
Incident Report for DPS AdTracker
Resolved
All of our customers are no longer reporting issues, though Adobe still lists considerable issues.

If you need to continue following the issue status, please visit https://status.adobe.com and use your Adobe Credentials, if prompted.

This is *NOT* something DPS has control over, as this is not our product our Cloud. We are passing this information on in case you are experiencing this issue or your users are frustrated with it.
Posted Mar 22, 2023 - 21:47 EDT
Monitoring
The scope of this issue has expanded at Adobe to include Creative Cloud Platform Core Services (used by all applications), the original Photoshop issue, plus many other items.

Users may have issues launching or using services within Creative Cloud Applications (CC 2013 and newer -- NOT CS5.5 or CS6). This is *NOT* something DPS has control over, as this is not our product our Cloud. We are passing this information on in case you are experiencing this issue or your users are frustrated with it:

Platform Core Services
Issue #202303220016
Status: Opened
Cloud: Adobe Experience Platform
Regions: Americas, EMEA
Started/Updated: Today 2:30 PM - Today 4:30 PM (EDT)

Photoshop
Issue #202303220012
Status: Opened
Cloud: Creative Cloud
Regions: Americas
Started/Updated: Today 11:39 AM - Today 4:24 PM (EDT)

Query Service
Issue #202303220016
Status: Opened
Cloud: Adobe Experience Platform
Regions: Americas
Started/Updated: Today 2:30 PM - Today 4:39 PM (EDT)

Journey Orchestration
Issue #202303220016
Status: Opened
Cloud: Adobe Experience Platform
Regions: Americas
Started/Updated: Today 2:30 PM - Today 4:39 PM (EDT)

Experience Cloud Home
Issue #202303220016
Status: Opened
Cloud: Experience Cloud
Regions: Americas
Started/Updated: Today 2:30 PM - Today 4:38 PM (EDT)

Data Science Workspace
Issue #202303220016
Status: Opened
Cloud: Adobe Experience Platform
Regions: Americas
Started/Updated: Today 2:30 PM - Today 4:38 PM (EDT)

Adobe Journey Optimizer
Issue #202303220016
Status: Opened
Cloud: Experience Cloud
Regions: Americas, EMEA
Started/Updated: Today 2:30 PM - Today 4:37 PM (EDT)

Data Foundation
Issue #202303220016
Status: Opened
Cloud: Adobe Experience Platform
Regions: Americas
Started/Updated: Today 2:30 PM - Today 4:34 PM (EDT)
Posted Mar 22, 2023 - 16:57 EDT
Identified
Adobe has reported the following HIGH IMPACT / MAJOR ISSUE on their Service Status Site. Users may have issues launching or using services within Photoshop/Creative Cloud (CC 2013 and newer -- NOT CS5.5 or CS6). This is *NOT* something DPS has control over, as this is not our product our Cloud. We are passing this information on in case you are experiencing this issue or your users are frustrated with it:

Adobe System Status
We've opened a major issue #202303220012
Cloud: Creative Cloud
Regions: Americas
Started/Updated: Mar 22, 2023 1:36 PM – Mar 22, 2023 2:31 PM (UTC-4)
Mar 22, 2023 2:31 PM (UTC-4)
Impact severity: Major
Impact scope: Some customers are impacted.
Services impacted: Photoshop
Impact update: This issue has been determined to be impactful. We're investigating an availability issue.


Not all users may be experiencing a problem.
Posted Mar 22, 2023 - 14:43 EDT
This incident affected: Adobe Creative Cloud (Login, Licensing, Cloud Services).