GoDaddy DNS Outage
Incident Report for DPS AdTracker
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 13:32 EST
Monitoring
It appears that GoDaddy's DNS has come back online and is servicing requests. Our monitoring is showing systems now operational everywhere again.

If you have any ads that have gone to a DELIVERY FAIL status, please be sure to re-approve them so they re-transmit.

We will continue monitoring and, if all stays well, close out the case.
Posted Mar 11, 2022 - 12:47 EST
Update
Clarification for what DNS means in this case: When you visit a website or resources using a domain name, it goes to a DNS Lookup to determine the actual Internet address to route the traffic to (think of it as a phone book). That lookup at GoDaddy is currently failing to produce results some of the time, which is sometimes preventing login to ATOL, SFTP/FTP and Remote Desktop.
Posted Mar 11, 2022 - 12:39 EST
Investigating
It appears that GoDaddy is having some kind of global issue with their DNS. Like many companies, DPS uses domains and SSL certificates purchased through GoDaddy. It appears right now that DNS is not resolving for any of their domains.

You may see trouble reaching our domains as well as anything you own or use that leverages GoDaddy Domain Names.

We will update as we can.
Posted Mar 11, 2022 - 12:36 EST
This incident affected: DPS AdTracker®:Customer Support + Development (DPS Connect Remote Support (connect.dpsadtracker.com), DPS Help Desk (dpsadtracker.zendesk.com)), DPS AdTracker®:Cloud Platform Services (AdTracker:Online (ATOL) Websites, Third-Party Vendor Integrations), and Microsoft Azure + Office Cloud Services (Datacenter / Internet Connectivity, DPSCLOUD - USA-based Hosting, DPSCLOUD - East Asia/Oceania-based Hosting, DPSCLOUD - India-based Hosting).