DPSCLOUD - Northeast Internet Outage
Incident Report for DPS AdTracker
Resolved
Our carriers were able to route around the problem ISP handoff and services that we monitor all appear to be working at this time.

This did not appear to be impacting DPSAZURE Customers or International Customers.
Posted Oct 24, 2022 - 18:22 EDT
Identified
The issue has been identified as an uplink route which is now overloaded and our ISP is working to route around the problem.

This does not appear to be impacting DPSAZURE Customers or International Customers.
Posted Oct 24, 2022 - 17:42 EDT
Investigating
There appears to be some kind of regional Internet Outage impacting services in the Northeast. Some customers have reported that they are not able to reach their systems. We are actively looking into this.

This does not appear to be impacting DPSAZURE Customers or International Customers.

We are working to identify the issue with our carriers at this time and will update everyone as the situation changes.
Posted Oct 24, 2022 - 17:23 EDT
This incident affected: DPS AdTracker®:Cloud Platform Services (AdTracker:Online (ATOL) Websites, Third-Party Vendor Integrations, Customer Provided Systems / Other) and Microsoft Azure + Office Cloud Services (Datacenter / Internet Connectivity, DPSCLOUD - USA-based Hosting).