Adobe Creative Cloud Issues (see https://status.adobe.com)
Incident Report for DPS AdTracker
Resolved
DPS is closing this incident as the majority of Adobe Advisories are marked complete/resolved. This does not mean that there may not be lingering issues, but there is nothing at this time that DPS can do to impact Adobe Creative Cloud. You may continue monitoring the status and/or subscribe to alerts directly from Adobe at https://status.adobe.com
Posted Jun 07, 2023 - 13:37 EDT
Monitoring
There have been issues reported launching and opening documents across our customers with the Adobe Creative Cloud Applications. There have been a large number of incidents reported this morning on Adobe’s Status site. These would likely come into play on application launch or any time it’s checking licensing. Acrobat and Photoshop would be especially susceptible. Most are clearing now according to: https://status.adobe.com

Likely this manifests itself as slow launch/open or failure to launch/open. We will continue to monitor this, but it does not appear that this is something we have impact of. This is Adobe’s software and cloud. Keep in mind that even if they close an incident, it may take some time before everyone stops experiencing it.

You can continue to monitor the progress of the outages there at https://status.adobe.com.
Posted Jun 07, 2023 - 09:16 EDT
This incident affected: DPS AdTracker®:Cloud Platform Services (Customer Provided Systems / Other), Adobe Creative Cloud (Login, Licensing, Cloud Services), and Microsoft Azure + Office Cloud Services (Azure - North Central US (Chicago) Region, Azure - South Central US (San Antonio) Region, Azure - East Central (Virginia) Region, Azure - East Asia (Hong Kong) Region, Azure - New Zealand (Auckland) Region, Azure - West India (Mumbai) Region).