Database Issue impacting some customers
Incident Report for DPS AdTracker
Resolved
This has stayed healthy and we will close the tracking incident.
Posted Nov 17, 2023 - 12:51 EST
Monitoring
Microsoft identified a problem with the SQL Database Elastic Pool and the performance issue appears to be easing now. We will monitor this for the next hour.
Posted Nov 17, 2023 - 11:34 EST
Investigating
Certain customer databases in the DPSCLOUD (not DPSdesignIQ) have been impacted by a performance issue. The issue appears to be a database server issue in Microsoft Azure Cloud. We're actively working with Microsoft Engineers to identify why the database server is not scaling appropriately to meet user demand. The issue appears to be internal to Microsoft Azure at this time, as it is occurring across multiple databases in multiple regions.

This is impacting customers in DPSCLOUD.
This is currently not impacting DPSdesignIQ.
Posted Nov 17, 2023 - 10:38 EST
This incident affected: Microsoft Azure + Office Cloud Services (Windows Virtual Desktop (WVD), DPSCLOUD - USA-based Hosting, Azure - North Central US (Chicago) Region, Azure - South Central US (San Antonio) Region).