Internet connectivity problem
Incident Report for DPS AdTracker
Resolved
This appears be still be healthy and we will mark the incident resolved.
Posted Nov 01, 2022 - 15:23 EDT
Monitoring
A fix was implemented by our carrier, and we will monitor for this the next several hours. If you have further issue please contact you ISP, and then reach out to DPS support.

This incident did not impact any Azure hosted customers.
Posted Nov 01, 2022 - 12:55 EDT
Investigating
We are aware that there is a connectivity issue impacting some US customers, and are investigating.
Posted Nov 01, 2022 - 12:14 EDT
This incident affected: Microsoft Azure + Office Cloud Services (Datacenter / Internet Connectivity).