Comcast Midwest Connectivity Issues
Incident Report for DPS AdTracker
Resolved
This incident related to Comcast appears to be resolved, though there has been significant dangerous weather in the Midwest which may impact connectivity through the area on a variety of ISPs. This is not our only ISP alert currently.
Posted Jun 29, 2023 - 17:33 EDT
Monitoring
We've become aware that some customers in the Midwest leveraging Comcast may be experiencing connectivity issues. While the issues are reported predominantly in Illinois, we have noticed increased latency to customers using Comcast in surrounding states in the Midwest, indicating that traffic likely routes via Chicago to them.

This is not a DPS issue. DPS does not leverage Comcast -- we're hosted exclusively in Microsoft Azure leveraging their network. That said, some of our customers either are on Comcast directly or may traverse these networks. If you are having issues and are a Comcast customer, we would encourage you to contact your ISP.

We provide this information to aid your troubleshooting and alert you that it is happening.

The main issue has been occurring all morning (about 6 hours). There have been some other minor ones surrounding it.

Main Comcast Issue:
https://app.fing.com/internet/outage/DROP:US-Illinois--Comcast%20Business@2023-06-29-1110-00000

You can see information about others in the General Page below.

General Internet Outage List:
https://app.fing.com/internet/outages
Posted Jun 29, 2023 - 14:16 EDT
This incident affected: DPS AdTracker®:Cloud Platform Services (AdTracker:Online (ATOL) Websites) and Microsoft Azure + Office Cloud Services (Windows Virtual Desktop (WVD), Azure - North Central US (Chicago) Region).