Azure East Asia/Hong Kong/Oceania Issue
Incident Report for DPS AdTracker
Resolved
This bulletin **ONLY** Impacts customers hosted in East Asia/Hong Kong/Oceania.

US/North America and India-based customers are *NOT* impacted at this time.

Microsoft phoned to confirm this was a regional provider issue and storage is back online.
Posted Mar 16, 2023 - 15:02 EDT
Monitoring
This bulletin **ONLY** Impacts customers hosted in East Asia/Hong Kong/Oceania.

US/North America and India-based customers are *NOT* impacted at this time.

Microsoft has not yet updated the case, but we're starting to see services coming back online. We will continue to monitor and update accordingly.
Posted Mar 16, 2023 - 14:37 EDT
Identified
This bulletin **ONLY** Impacts customers hosted in East Asia/Hong Kong/Oceania.

US/North America and India-based customers are *NOT* impacted at this time.

Microsoft has acknowledged this issue and put out a service bulletin:

------ Microsoft's Official Response is below ------
Microsoft Tracking ID: VLB2-HC0

Status
Active

Health Event Type
Service Issue

Start time
3/16/2023 13:03:43 (38 minutes ago)

End Time
-

Last update
Impact Statement: Starting at 17:03 UTC on 16 Mar 2023, you have been identified as a customer using Storage in East Asia who may receive failure notifications when performing service management operations - such as create, update, delete - for resources hosted in this region.


Current Status: We are aware of this issue and are actively investigating. An update will be provided as events warrant.
Posted Mar 16, 2023 - 13:43 EDT
Investigating
This bulletin **ONLY** Impacts customers hosted in East Asia/Hong Kong/Oceania.

US/North America and India-based customers are *NOT* impacted at this time.

There is currently an issue occurring in the Asia East Asia/Hong Kong Region which has taken storage accounts offline. We are currently working with Microsoft to determine why this is offline and what they are doing to rectify the problem.
Posted Mar 16, 2023 - 13:19 EDT
This incident affected: DPS AdTracker®:Cloud Platform Services (Order Entry / Business System Feeds, AdTracker:Online (ATOL) Websites, ATOL Services (Submission, Proofing, Insert, Mail), Output Systems (AutoEPS, Preflight, Toning), Third-Party Vendor Integrations, Customer Provided Systems / Other, FTP / SFTP Intake Services) and Microsoft Azure + Office Cloud Services (Windows Virtual Desktop (WVD), DPSCLOUD - East Asia/Oceania-based Hosting).