Amazon Outage impacting some Customers
Incident Report for DPS AdTracker
Resolved
This appears to be resolved or on the way to being resolved by Amazon. Again, there were no DPS services impacted, though some of our customers use resources hosted by Amazon that may have been impacted.
Posted Dec 07, 2021 - 20:26 EST
Monitoring
Amazon AWS is currently experiencing an outage that is impacting services used by a number of our customers. This is not something that is under DPS control that we can impact for you.

If you have a service that you use that is impacted, please check that vendor's cloud system status page

For further details:

General Article: https://www.theverge.com/2021/12/7/22822332/amazon-server-aws-down-disney-plus-ring-outage?scrolla=5eb6d68b7fedc32c19ef33b4

Amazon AWS Status Page: https://status.aws.amazon.com

If you are using a Network Monitoring Tool, such as PRTG, it may also be hosted in AWS and cause erroneous reports.
Posted Dec 07, 2021 - 13:43 EST
This incident affected: DPS AdTracker®:Cloud Platform Services (Third-Party Vendor Integrations, Customer Provided Systems / Other).