Facebook/Instagram/Threads (Meta) are currently DOWN
Incident Report for DPS AdTracker
Resolved
Facebook/Instagram/Threads (Meta) have seemingly resolved this issue.
Posted Mar 05, 2024 - 13:25 EST
Monitoring
This is being provided for informational purposes only since most of our customers post advertisements to Facebook, Instagram, and Threads (Meta).

These sites are currently down or experiencing extreme slowness. You may also find that you're logged out.

This has NOTHING TO DO WITH DPS nor our hosted systems.

For more information, please follow along in your favorite media outlet:

https://www.usatoday.com/story/tech/2024/03/05/facebook-down-super-tuesday/72850694007/

https://www.engadget.com/its-not-just-you-facebook-instagram-and-threads-are-all-down-155024905.html
Posted Mar 05, 2024 - 11:08 EST
This incident affected: DPS AdTracker®:Cloud Platform Services (Third-Party Vendor Integrations).