Sporadic Spectrum Internet Issues at some customers
Incident Report for DPS AdTracker
Resolved
This appears to now be resolved with Spectrum.
Posted Jun 21, 2022 - 23:36 EDT
Update
While some users are able to now connect just fine, other Spectrum users continue to see nuisance conditions that it can make the desktop experience seem to lag behind user input, can result in sessions stating "Reconnecting...", desktops that momentarily disconnect, or final delivery files going to DELIVERY RETRY/DELIVERY FAIL. These same users confirm that sometimes websites do not load on their computer locally, but a refresh brings them up. Further confirming the ISP issue.

None of the DPSCLOUD hostings leverage Spectrum as a primary circuit, so those systems are completely unaffected and have remained online. That said, if your office or your telecommuting users leverage Spectrum and/or your traffic traverses a Spectrum-managed handoff between you and the DPSCLOUD, you may experience sporadic issues.

Unfortunately, if you are experiencing these issues, there is not much we can collectively do to impact it unless you have an alternate ISP at your location(s). You may also wish to contact your ISP.
Posted Jun 21, 2022 - 09:59 EDT
Monitoring
This alert is informational in case your users are experiencing these issues and use Spectrum.

Over the past hour, we've seen a subset of customers using the Spectrum ISP have intermittent connectivity issues. We monitor customer locations using Spectrum, as well as a number of us use Spectrum from our homes. This seems to be impacting Spectrum Residential and Spectrum Business Customers. So far, the issues seem limited to the Northeast and Midwest. This is similar to yesterday, though the problem seems to impact fewer users.

This hasn't been enough to keep anyone from working, but it is a nuisance in that it can make the desktop experience seem to lag behind user input, can result in sessions stating "Reconnecting...", desktops that momentarily disconnect, or final delivery files going to DELIVERY RETRY/DELIVERY FAIL.

None of the DPSCLOUD hostings leverage Spectrum as a primary circuit, so those systems are completely unaffected and have remained online. That said, if your office or your telecommuting users leverage Spectrum and/or your traffic traverses a Spectrum-managed handoff between you and the DPSCLOUD, you may experience sporadic issues.

These same users confirm that sometimes websites do not load on their computer, but a refresh brings them up. Further confirming the ISP issue.

Unfortunately, if you are experiencing these issues, there is not much we can collectively do to impact it unless you have an alternate ISP at your location(s).
Posted Jun 21, 2022 - 09:30 EDT
This incident affected: DPS AdTracker®:Customer Support + Development (DPS Connect Remote Support (connect.dpsadtracker.com), DPS Help Desk (dpsadtracker.zendesk.com)), DPS AdTracker®:Cloud Platform Services (AdTracker:Online (ATOL) Websites, Third-Party Vendor Integrations, Customer Provided Systems / Other, FTP / SFTP Intake Services), Microsoft Azure + Office Cloud Services (Windows Virtual Desktop (WVD), Datacenter / Internet Connectivity, DPSCLOUD - USA-based Hosting, DPSCLOUD - East Asia/Oceania-based Hosting), and Adobe Creative Cloud (Login, Licensing, Cloud Services).